Ga naar inhoud


Foto

Film geconvert met ConvertXtoDVD, maar wil niet branden


31 replies to this topic

#1 Køen

Køen

    Snoersleper

  • Members
  • 13 Posts:

Gepost 23 oktober 2008 - 17:45

Ik heb een gedownloade film geconvert met ConvertXtoDVD en na 2 uur wachten en hij eindelijk klaar is zegt hij dat ik een beschrijfbare dvd in de geselecteerde brander moet doen. { [D]_NEC DVD +-RW ND-3450A 102B (Ide) }
Nu heb ik dat gedaan maar vervolgens kan ik niet op Branden klikken.

Weet iemand wat ik moet doen, of kent hij het probleem?


Koen

#2 Aps

Aps

    Film Producent

  • Members
  • 8125 Posts:

Gepost 23 oktober 2008 - 17:52

je kan ook gewoon met een brand programma branden wink.gif zoals nero
in de map mijn documenten\convertxtodvd staat de omgezette dvd (VIDEO_TS en AUDIO_TS)
brand ze gewoon als een video dvd met (bijv) nero, dan lukt het ook.

Geposte afbeelding

Voordat je gaat posten lees eerst de regels even door, dat scheelt je een hoop zorgen...


I don`t suffer from insanity - I enjoy every minute of it


#3 dunkelheit

dunkelheit

    Hoofdrolspeler

  • Members
  • 766 Posts:

Gepost 23 oktober 2008 - 17:57

Anders es je ASPI drivers opnieuw installeren. Maar denk dat Aps' oplossing de simpelste zal zijn. Of is je trial periode misschien afgelopen?
<!--sizeo:1--><!--/sizeo--><!--coloro:#000000--><!--/coloro--><!--fonto:Verdana--><!--/fonto-->OTC Basics:

* Minimaal 2 (twee) posts doen vooraleer te requesten.
-> Geen twee posts is GEEN requestprivileges.
-> Je even voorstellen en een bedankje zijn er al 2!

* Gebruik de 'SEARCH' functie vooraleer een nieuwe request/topic te plaatsen.
-> Dubbele posts worden gedelete/gesloten.

* Hou het beleefd en beschaafd.
-> 'Controversiële' berichten/gebruikers/posts worden in de gaten gehouden.

* Gebruik het forum om hulp te vragen.
-> Don't worry, we're mostly a friendly bunch.<!--fontc-->
<!--/fontc--><!--colorc-->
<!--/colorc--><!--sizec-->
<!--/sizec-->

#4 dunkelheit

dunkelheit

    Hoofdrolspeler

  • Members
  • 766 Posts:

Gepost 23 oktober 2008 - 17:58

Sorry voor dubbele post, forum doet hier raar bij mij. Ik ga hierover een topic maken in Feedback...
<!--sizeo:1--><!--/sizeo--><!--coloro:#000000--><!--/coloro--><!--fonto:Verdana--><!--/fonto-->OTC Basics:

* Minimaal 2 (twee) posts doen vooraleer te requesten.
-> Geen twee posts is GEEN requestprivileges.
-> Je even voorstellen en een bedankje zijn er al 2!

* Gebruik de 'SEARCH' functie vooraleer een nieuwe request/topic te plaatsen.
-> Dubbele posts worden gedelete/gesloten.

* Hou het beleefd en beschaafd.
-> 'Controversiële' berichten/gebruikers/posts worden in de gaten gehouden.

* Gebruik het forum om hulp te vragen.
-> Don't worry, we're mostly a friendly bunch.<!--fontc-->
<!--/fontc--><!--colorc-->
<!--/colorc--><!--sizec-->
<!--/sizec-->

#5 Køen

Køen

    Snoersleper

  • Members
  • 13 Posts:

Gepost 23 oktober 2008 - 18:06

Ik heb nu Nero Burning Rom en ik wilde VIDEO_TS en AUDIO_TS branden, maar bij de VIDEO_TS kreeg ik deze melding:

U heeft DVD-video inhoud toegevoegd aan een compilatie-type dat geen schijf conform DVD-VIDEO oplevert. Gebruik het compilatietype DVD-Video voor het aanmaken van schijven die afspeelbaar zijn in standalone DVD-Video spelers.

Ook zag ik dat in AUDIO_TS geen bestanden zijn. Ik weet niet of dit hoort of niet, heb er eigenlijk weinig verstand van.

& Ook zag ik dat als ik de VIDEO_TS toevoeg dat de balk van onder voor het grootste gedeelte rood is, en er maar 700 MB op kan terwijl ik een schijf van 4,7GB er in heb zitten.

#6 Aps

Aps

    Film Producent

  • Members
  • 8125 Posts:

Gepost 23 oktober 2008 - 18:38

je moet wel DVD-Video kiezen wink.gif
je hebt waarschijn iets met cd-r gekozen, vandaar dat je maar 700mb ziet. als je nero opent zie je een scherm met 'Nieuwe compilatie' erop.
dit staat standaar op CD, maar je kan het wijzigen door links-boven van het scherm DVD te kiezen. dan ga je naar beneden en zie je DVD-VIDEO staan (links)
kies dat en druk op nieuw, je krijgt een compilatie waarbij al AUDIO_TS en VIDEO_TS mappen zijn aagnemaakt, dan moet je de inhoud van je VIDEO_TS kopieren naar VIDEO_TS van de compilatie (gewoon erheen slepen bij nero) en AUDIO_TS hoort inderdaad leeg te zijn.

Geposte afbeelding

Voordat je gaat posten lees eerst de regels even door, dat scheelt je een hoop zorgen...


I don`t suffer from insanity - I enjoy every minute of it


#7 Køen

Køen

    Snoersleper

  • Members
  • 13 Posts:

Gepost 23 oktober 2008 - 18:44

Bedankt!
en weet je dan ook of de ondertiteling .srt er al bij zit? want die heb ik wel geconverteert maar ik weet dus niet of die bij VIDEO_TS zit.

#8 Aps

Aps

    Film Producent

  • Members
  • 8125 Posts:

Gepost 23 oktober 2008 - 18:51

als je het met convertxtodvd hebt geconverteerd, en de sub erbij gezet, hoef je dit niet bij nero bij te zetten wink.gif je kan het dan gewoon selecteren met de 'subtitle'knop op je afstandsbediening.

Geposte afbeelding

Voordat je gaat posten lees eerst de regels even door, dat scheelt je een hoop zorgen...


I don`t suffer from insanity - I enjoy every minute of it


#9 Køen

Køen

    Snoersleper

  • Members
  • 13 Posts:

Gepost 23 oktober 2008 - 19:06

Oooooooooh, denk ik eindelijk dat het me lukt, krijg ik weer een melding :

"Dit is geen beschrijfbare schijf.

Voer een beschrijfbare schijf in ...


Schijf vereist voor de compilatie: DVD-R/RW; DVD+R DL

Schijftype in de recorder: DVD-R"

Ik heb meerdere en verschillende schijfjes geprobeert die allemaal leeg zijn maar toch krijg ik steeds deze melding .

#10 Aps

Aps

    Film Producent

  • Members
  • 8125 Posts:

Gepost 23 oktober 2008 - 19:22

wanneer heb je voor het laatst een dvd gebrand?
heb je vista of xp en welke versie van nero gebruik je?
ik zou zeggen probeer je aspi opnieuw te installeren, zoals dunkelheit al aangaf.

Geposte afbeelding

Voordat je gaat posten lees eerst de regels even door, dat scheelt je een hoop zorgen...


I don`t suffer from insanity - I enjoy every minute of it


#11 Køen

Køen

    Snoersleper

  • Members
  • 13 Posts:

Gepost 23 oktober 2008 - 19:27

Eigenlijk heb ik nog nooit een dvd gebrand. Ik heb best wel veel dvd's op m'n pc staan & ik dacht als ik die nou brand wordt ie weer wat sneller.. ik heb xp en ik gebruik nero 8.
ik ga nu die aspi proberen te installeren, maar kan daar niks mis mee gaan? geen idee wat het is namelijk.

#12 Køen

Køen

    Snoersleper

  • Members
  • 13 Posts:

Gepost 23 oktober 2008 - 19:28

Ik heb de link die je stuurde gedownload, en ik moest op unzip klikken. Nu gebeurt er niks meer en ik krijg nog steeds dezelfde melding.

#13 Aps

Aps

    Film Producent

  • Members
  • 8125 Posts:

Gepost 23 oktober 2008 - 19:37

het was geen zip bestand, maar exe toepassing..
heb je het geinstalleerd? ik heb hem hier ook geupload voor je.
start je pc opnieuw en probeer het daarna nog eens..

Geposte afbeelding

Voordat je gaat posten lees eerst de regels even door, dat scheelt je een hoop zorgen...


I don`t suffer from insanity - I enjoy every minute of it


#14 Aps

Aps

    Film Producent

  • Members
  • 8125 Posts:

Gepost 23 oktober 2008 - 19:55

kwam dit ergens op een forum tegen:
Also check to see if XP's inbuilt recording function is disabled. If not then disable it. The inbuilt recording function and third party apps like ECDC don't always get along well together. Right click your CD Writer icon and select Properties->Recording Tab. Uncheck the box that says "Enable recording on this device".

dus rechterklik op je dvd-brander (in deze computer) en dan Eigenschappen, en ga je naar Opnemen tabblad, daar uncheck je 'enable recording to this device' dus iets met 'branden toestaan bij drive'.

Geposte afbeelding

Voordat je gaat posten lees eerst de regels even door, dat scheelt je een hoop zorgen...


I don`t suffer from insanity - I enjoy every minute of it


#15 Køen

Køen

    Snoersleper

  • Members
  • 13 Posts:

Gepost 24 oktober 2008 - 10:23

ik heb m'n apsi opnieuw geïnstalleerd & 'enable recording to this device' als je daar mee bedoelt: 'Op dit station mogen opnames op cd's worden gemaakt' uncheckt en beide werkt niet.




0 Gebruiker(s) lezen dit topic

0 gebruikers, 0 gasten, 0 anonieme gebruikers