Ga naar inhoud


Foto

xvid 720p hardsub met aviaddxsub


7 replies to this topic

#1 gstyler

gstyler

    Decorbouwer

  • Members
  • 28 Posts:

Gepost 11 maart 2010 - 08:41

ik heb een probleem met aviaddxsub, ik heb hier een aantal xvid 720p films die ik dan snel wil hardsubben met aviaddxsub.
dat lukt, maar als ik ze dan afspeel met m'n ps3 komt de ondertiteling in het midden van het scherm. heb al veel aan de instellingen bezig geweest maar krijg het niet goed.
volgens mij wordt de resolutie niet herkend door aviaddxsub.

iemand met het zelfde probleem of iemand met oplossing?

grtz

#2 Tufkap

Tufkap

    Film Producent

  • Members
  • 2592 Posts:

Gepost 11 maart 2010 - 08:55

zou het er niet "gewoon" aan liggen dat de meeste 720p films een mkv zijn en geen avi? OK, mkv is een container waar mogelijks een divx/xvid encoder heeft voor gezorgd maar toch.

Kijk in de WIPv2.0 sectie en voorkom dubbel werk


#3 Aps

Aps

    Film Producent

  • Members
  • 8125 Posts:

Gepost 11 maart 2010 - 15:00

Je hebt ook BRRip's van 720p, die wel een .avi bestand zijn (Ook mp4 en mkv).
Bij AviAddXSubs kan je zelf de positie van je sub bepalen..
Bij de hoofdscherm ga je naar Configuration 1, daar zie je Subtitle Position (Center en Vertical) daar moet je mee 'spelen' tot je het goed hebt.

Probeer dit eens voor de 720p:

Lettertype: Trebuchet MS
Size: 34
Bold (Vet): Ja
Outline: 3
Align: Center
Subtitle Bitmap: Custom 1280x800
CP: 0
VP: 692

Geposte afbeelding

Voordat je gaat posten lees eerst de regels even door, dat scheelt je een hoop zorgen...


I don`t suffer from insanity - I enjoy every minute of it


#4 FFFritz

FFFritz

    Talent

  • Members
  • 576 Posts:

Gepost 11 maart 2010 - 16:16

Hey bedankt Aps eindelijk perfect bij mij.Danku danku :el33ti0:

#5 Aps

Aps

    Film Producent

  • Members
  • 8125 Posts:

Gepost 11 maart 2010 - 16:25

Hey bedankt Aps eindelijk perfect bij mij.Danku danku :el33ti0:


Geen dank :duimpje:

Geposte afbeelding

Voordat je gaat posten lees eerst de regels even door, dat scheelt je een hoop zorgen...


I don`t suffer from insanity - I enjoy every minute of it


#6 gstyler

gstyler

    Decorbouwer

  • Members
  • 28 Posts:

Gepost 31 maart 2010 - 10:23

thx!

werkt perfect nu!

grtz!

#7 Sebbe73

Sebbe73

    Snoersleper

  • Trial
  • 1 Posts:

Gepost 02 mei 2010 - 11:52

Ik had hetzelfde probleem: had een 720p Bluray versie en de subs stonden bij alles wat ik probeerde midden in het scherm...het HELE net afgezocht, maar uiteindelijk hier pas de oplossing gevonden die inderdaad werkt; bedankt Aps!

Nu heb ik echter nog een ander vraagje: heb je ook settings die even goed werken, maar dan voor 1080p versies? Heb er daar nu immers één van en weet niet goed welke settings ik nu moet ingeven...

THANKS!

#8 Aps

Aps

    Film Producent

  • Members
  • 8125 Posts:

Gepost 05 mei 2010 - 15:45

Ik had hetzelfde probleem: had een 720p Bluray versie en de subs stonden bij alles wat ik probeerde midden in het scherm...het HELE net afgezocht, maar uiteindelijk hier pas de oplossing gevonden die inderdaad werkt; bedankt Aps!

Nu heb ik echter nog een ander vraagje: heb je ook settings die even goed werken, maar dan voor 1080p versies? Heb er daar nu immers één van en weet niet goed welke settings ik nu moet ingeven...

THANKS!


Je 1080p is dan neem ik aan geen xvid, zoals in de eerste post gemeld was. Het moet dan een MKV bestand zijn. Daar heb je geen AVIXvidSUBS voor nodig, want bij een MKV bestand kan je veel makkelijker een sub invoegen.

Doe dit met MKVToolNIX ->DOwnload Hier<-

Kleine tutorial:
Nadat je MKVToolNIX geinstalleerd hebt, ga je naar de map ervan, standaard is dit:
C:\Program Files\MKVtoolnix\mkvtoolnix

1. Open 'mmg.exe'

2. Je komt meteen bij 'input', klik op 'Add' en kies je filmbestand.

3. Klik weer op add en kies deze keer je sub, dus bijv. een .srt bestand.
Als het goed is zie je nu bij 'Tracks, chapters en tags' 3 dingen staan: Video, Audio en Subtitle. Zorg dat ze alle 3 aangevinkt zijn.

4. Klik onderaan op 'Start Muxing'. Na een aantal minuten is je MKV klaar met daarin je ondertitel.

Succes! :duimpje:

Geposte afbeelding

Voordat je gaat posten lees eerst de regels even door, dat scheelt je een hoop zorgen...


I don`t suffer from insanity - I enjoy every minute of it





0 Gebruiker(s) lezen dit topic

0 gebruikers, 0 gasten, 0 anonieme gebruikers