Ga naar inhoud


Foto

pal srt loopt niet synchroon met ntsc video


10 replies to this topic

#1 bartmaniac

bartmaniac

    Snoersleper

  • Members
  • 10 Posts:

Gepost 03 september 2010 - 21:42

Vanavond voor de allereerste keer een avi video bestand willen bekijken met aparte srt ondertitelbestand, bij aanvang loopt de ondertiteling gelijk met wat de acteurs zeggen, maar je ziet dan meer en meer dat dit niet meer syncroon loopt, de ondertitel komt dus eerder dan dat dit door de acteur wordt uitgesproken en de loopt alsmaar meer uiteen. Nu heb ik gelezen dat dit komt door de verschillen in de timeframes tussen een pal dvd ondertitel (25 fps) en de ntsc videoformaat. Weet iemand een (liefst mac, maar windows mag ook) programma als het bestaat, dat de pal srt file omzet in een ntsc srt file zodanig dat het resultaat is dat audio en ondertitel gelijk lopen

#2 Goffini

Goffini

    Film Producent

  • Members
  • 3757 Posts:

Gepost 03 september 2010 - 21:55

Met Subtitle Workshop.
Bestand...Laat ondertitel...Bewerken...Timings...Aanpassen...Ondertitels aanpassen...
Eerst gesproken regel en laatst gesproken regel invullen...Aanpassen...Opslaan als...SubRip.

#3 bartmaniac

bartmaniac

    Snoersleper

  • Members
  • 10 Posts:

Gepost 03 september 2010 - 22:55

Met Subtitle Workshop.
Bestand...Laat ondertitel...Bewerken...Timings...Aanpassen...Ondertitels aanpassen...
Eerst gesproken regel en laatst gesproken regel invullen...Aanpassen...Opslaan als...SubRip.


probleem blijft, ws doe ik iets verkeerds, de opname is in 23,97 formaat en de srt is een pal framerate

#4 aegis

aegis

    Scenario Schrijver

  • Members
  • 1578 Posts:

Gepost 03 september 2010 - 23:06

is het een afl van een serie ?.

in dat geval kan het zijn dat de subtitle workshop niet helemaal werkt.
Je ziet soms een fractie van een sec een zwart frame voorbij komen, en dan de volgende scene.
Dit is een stuk waar de reclame is uitgeknipt, dit kan zorgen dat de sub tussen de uitgeknipte reclameblokken niet meer sync loopt.
Omdat dit qua tijd scheelt per recblok, zou je tussen elke zwart frame de timings moeten aanpassen.

#5 Goffini

Goffini

    Film Producent

  • Members
  • 3757 Posts:

Gepost 04 september 2010 - 00:31

Welke Film?
Welke Release?
Verder is een srt bestand een srt bestand, stuk tekst met tijdslijnen in een tekst bestand (kladblok)
Er is geen 23,97 of 25 frames srt.
Wel een 23,97 of 25 frames film of release.
En moet je toepassen wat ik uitgelegd heb.
Betreft het een serie dan moet je soms handmatig syncen, regel voor regel of meerdere tegelijkertijd.
Dit kan ook gebeuren bij films met extra tussen stukken of minder stukken.

#6 Opa38

Opa38

    Figurant

  • Members
  • 172 Posts:

Gepost 04 september 2010 - 07:12

Klopt is inderdaad wel is hinderlijk sommige films maar moet je wel veel geduld hebben.
Je zou ook een andere ondertitel kunnen proberen.

Overigens gebruik ik subsyns vind ik prettiger werken .Veel sc 6
__________________________Geposte afbeelding

#7 bartmaniac

bartmaniac

    Snoersleper

  • Members
  • 10 Posts:

Gepost 04 september 2010 - 19:08

is het een afl van een serie ?.

in dat geval kan het zijn dat de subtitle workshop niet helemaal werkt.
Je ziet soms een fractie van een sec een zwart frame voorbij komen, en dan de volgende scene.
Dit is een stuk waar de reclame is uitgeknipt, dit kan zorgen dat de sub tussen de uitgeknipte reclameblokken niet meer sync loopt.
Omdat dit qua tijd scheelt per recblok, zou je tussen elke zwart frame de timings moeten aanpassen.


ik merk geen zwart frame, de video loopt vloeiend zonder de minste storing of zwart frame.
het gaat om de serie lost season 6. de srt die ik hier van deze website geplukt heb is lost.S06.hdtv.xvid-*** van Xtreme

#8 4815162342

4815162342

    Hoofdrolspeler

  • Members
  • 651 Posts:

Gepost 06 september 2010 - 22:46

tja ik denk dat jouw probleem is dat je subs hebt gedownload voor de hdtv (tv-rips) en je hebt dvd-rips gedownload.
Dat is helemaal anders qua knip-werk van reclame, dus je zal andere subs moeten zoeken.

#9 bartmaniac

bartmaniac

    Snoersleper

  • Members
  • 10 Posts:

Gepost 07 september 2010 - 14:52

tja ik denk dat jouw probleem is dat je subs hebt gedownload voor de hdtv (tv-rips) en je hebt dvd-rips gedownload.
Dat is helemaal anders qua knip-werk van reclame, dus je zal andere subs moeten zoeken.


wel ik heb de 2 versies die hier op ondertitel.com verkrijgbaar zijn getest, alsook andere nederlandstalige srt's van andere website.
lost 6 is pas rond 24/8 op dvd verschenen in amerika en de ondertitels van deze website zijn van mei 2010, zal dus gebaseerd zijn op de tv uitzending

#10 4815162342

4815162342

    Hoofdrolspeler

  • Members
  • 651 Posts:

Gepost 07 september 2010 - 15:13

Neen, wat ik bedoel is dat jouw avi's, je filmbestanden dus van de dvd-rips afkomstig zijn

#11 Bnie

Bnie

    Snoersleper

  • Members
  • 16 Posts:

Gepost 10 september 2010 - 06:41

Als het probleem exact is wat je bovenaan beschrijft, dan kan je dat oplossen met een prog'je:

FPS converter.

Heb dit in een ver grijs verleden eens ergens gevonden op het Net.

Dit kan je ook proberen:

http://www.alterlink...itels/index.php

(Mogelijk moet je nog wel wat syncen na het converteren)

Succes!




0 Gebruiker(s) lezen dit topic

0 gebruikers, 0 gasten, 0 anonieme gebruikers