Ga naar inhoud


Foto

problemen geluid filmmachine


2 replies to this topic

#1 gerryvereycken

gerryvereycken

    Snoersleper

  • Members
  • 5 Posts:

Gepost 21 december 2010 - 19:15

hoi ik heb de filmmachine al een keer of 10 opnieuw geinstalleerd telkens met de handlijding
en als ik een film wil omzetten om ondertittel eronder te zetten loopt mijn geluid niet juist meer met de film.met mediaplayer is er met het geluid geen probleem
ik heb nu wel windows 7
kan er iemand helpen of is er een alternatief

#2 aegis

aegis

    Scenario Schrijver

  • Members
  • 1578 Posts:

Gepost 21 december 2010 - 22:21

welke versie van de film machine heb je ?.
Ik zelf gebruik nog steeds versie 1.6.0, omdat ik daar nog nooit problemen mee gehad heb, ik doe nooit een update totdat ik een probleem tegenkom.

ik lees op de site van The Film machine zelf dat er een update is 1.6.2 ivm problemen van Win 7.

"This version is released because of problems with DVDAuthor on Windows 7 and an updated HC Encoder. You must have The FilmMachine version 1.6.1 installed on you computer."

- Updated DVDAuthor and Spumux to version 0.6.18 which also solves problems on Windows 7.
- Updated HC Encoder to version 0.25.

hoop dat dit enigzins helpt.

Mocht je eens iets anders willen proberen, ik heb ook zeer goede ervaringen met het Freeware prog DVDflick.
Is sneller als de film machine, en praktisch net zo goed.

#3 gerryvereycken

gerryvereycken

    Snoersleper

  • Members
  • 5 Posts:

Gepost 23 december 2010 - 15:03

ok bijde ga ik eens zeker testen




0 Gebruiker(s) lezen dit topic

0 gebruikers, 0 gasten, 0 anonieme gebruikers