Ga naar inhoud


Foto

geen ondertiteling met dvdlabpro2


2 replies to this topic

#1 brandsmurf

brandsmurf

    Snoersleper

  • Members
  • 5 Posts:

Gepost 26 januari 2011 - 19:32

Hallo,

Wil een ondertiteling plaatsen in een film, heb daarvoor dvdlabpro2 gebruikt, alles ingesteld zoals in de beschrijving stond, film, geluid, ondetiteling werden netjes door dvdfab samengevoegd, alleen bij afspelen film geen ondertiteling, ook geen sub in het menu.

Wat is er foet, weet iemand een goede nederlandse handleidin voor dvdpro2.

Bij voorbaat mijn dank.

#2 Rie

Rie

    Bijrolspeler

  • Members
  • 250 Posts:

Gepost 26 januari 2011 - 20:02

Hallo,

Wil een ondertiteling plaatsen in een film, heb daarvoor dvdlabpro2 gebruikt, alles ingesteld zoals in de beschrijving stond, film, geluid, ondetiteling werden netjes door dvdfab samengevoegd, alleen bij afspelen film geen ondertiteling, ook geen sub in het menu.

Wat is er foet, weet iemand een goede nederlandse handleidin voor dvdpro2.

Bij voorbaat mijn dank.

Je uitleg is wat verwarrend, ik veronderstel dat je een Video-DVD hebt gebrand.
Je spreekt van "dvdlabpro2" en "dvdfab" en "dvdpro2"?
Ik gebruik voor het branden van Video-DVD's, (als ik nog eens een DVD brand), meestal "ConvertXtoDvd" of "ConvertXtoDvd3".
DVDFAB gebruik ik meestal voor het rippen van een DVD naar DviX of MKV.
Als de ondertitel niet onmiddelijk wordt weergegeven bij het afspelen van de DVD, dan eens op de "subtitle" toets van de afstandsbediening drukken.
Het kan natuurlijk zijn dat er tijdens het proces van het branden iets fout gelopen is, of een instelling verkeerd stond tijdens de voorbereiding en daardoor de DVD gebrand is zonder ondertitel.
Ik heb onderstaande link gevonden.
Misschien heb je daar iets aan.

http://mediachance.c...quick_dutch.htm

Groeten.
Henri.

#3 brandsmurf

brandsmurf

    Snoersleper

  • Members
  • 5 Posts:

Gepost 27 januari 2011 - 10:51

Hallo,

Wil een ondertiteling plaatsen in een film, heb daarvoor dvdlabpro2 gebruikt, alles ingesteld zoals in de beschrijving stond, film, geluid, ondetiteling werden netjes door dvdfab samengevoegd, alleen bij afspelen film geen ondertiteling, ook geen sub in het menu.

Wat is er foet, weet iemand een goede nederlandse handleidin voor dvdpro2.

Bij voorbaat mijn dank.

Je uitleg is wat verwarrend, ik veronderstel dat je een Video-DVD hebt gebrand.
Je spreekt van "dvdlabpro2" en "dvdfab" en "dvdpro2"?
Ik gebruik voor het branden van Video-DVD's, (als ik nog eens een DVD brand), meestal "ConvertXtoDvd" of "ConvertXtoDvd3".
DVDFAB gebruik ik meestal voor het rippen van een DVD naar DviX of MKV.
Als de ondertitel niet onmiddelijk wordt weergegeven bij het afspelen van de DVD, dan eens op de "subtitle" toets van de afstandsbediening drukken.
Het kan natuurlijk zijn dat er tijdens het proces van het branden iets fout gelopen is, of een instelling verkeerd stond tijdens de voorbereiding en daardoor de DVD gebrand is zonder ondertitel.
Ik heb onderstaande link gevonden.
Misschien heb je daar iets aan.

http://mediachance.c...quick_dutch.htm

Groeten.
Henri.


Hoi Henri,

Dank voor de reactie.

Het is inderdaad wat verwarrend had een beetje haast, maar DVDfab had moeten zijn DVDlab pro2 waar ik denk dat het misgegaan is dat dvdlab een tekst bestand aanmaakt van de subtitel, dat heb ik niet ingevoegt althans dat werdt niet in de uitleg besproken weet dus niet wanneer en waar ik dit tekst bestand moeten gebruiken.

Gr,

Brandsmurf




0 Gebruiker(s) lezen dit topic

0 gebruikers, 0 gasten, 0 anonieme gebruikers