Ga naar inhoud


Foto

Pc speelt geen .mp4 af met ondertiteling


4 replies to this topic

#1 Nighth4wk

Nighth4wk

    Decorbouwer

  • Members
  • 21 Posts:

Gepost 28 februari 2011 - 17:15

Hoi,

Mijn computer speelt geen .mp4 bestanden meer af met ondertiteling. Vroeger deed ie het wel maar sinds kort is er blijkbaar iets mis gegaan..

Enkele dagen geleden wil ik hetzelfde doen bij een .mp4 film en nu doet hij het gewoon niet.. (al mijn andere films spelen wel met ondertiteling af. De reden lag misschien bij de file zelf dus heb ik nog een .mp4 film maar hierbij lukt het ook niet meer)

Ja, de ondertitel heeft dezelfde naam als de film en ik gebruik windows movie player voor af te spelen (op mijn ps3 speelt hij het trouwens ook niet met subs af)


Iemand raad?

Alvast bedankt

#2 Goffini

Goffini

    Film Producent

  • Members
  • 3757 Posts:

Gepost 28 februari 2011 - 17:25

Shark007 Codecs installeren.
Daarna Misc: Restore Settings.
MP4: Use Gabest's splitter en Thumbnails On/Off: display thumbnails.

#3 Nighth4wk

Nighth4wk

    Decorbouwer

  • Members
  • 21 Posts:

Gepost 28 februari 2011 - 19:25

Dank je voor de hulp maar dit heeft helaas niet geholpen.. Nog steeds geen ondertitels :(


edit: nu zijn de ondertitels bij andere films ook weg

#4 Goffini

Goffini

    Film Producent

  • Members
  • 3757 Posts:

Gepost 28 februari 2011 - 20:31

VobSub installeren.
Controleer tevens in het register of:
HKEY_CLASSES_ROOT\.mp4\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}] @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"
d.w.z. of bij HKEY_CLASSES_ROOT...mp4....ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1} staat: {c5a40261-cd64-4ccf-84cb-c394da41d590}
anders wat er staat vervangen door: {c5a40261-cd64-4ccf-84cb-c394da41d590}
Tevens opnieuw opstarten....

#5 balka

balka

    Snoersleper

  • Members
  • 6 Posts:

Gepost 17 oktober 2011 - 03:36

Kan best gewoon een probleem met de geinstalleerde splitters zijn. Dit kan bijvoorbeeld door meerdere codec packs geinstalleerd hebben. Het makkelijkste om te doen is het gewoon hernoemen naar .mkv en dan worden er gebruik gemaakt van andere splitters waardoor het wel gewoon zou moeten werken :).




0 Gebruiker(s) lezen dit topic

0 gebruikers, 0 gasten, 0 anonieme gebruikers